Bug 525567 - Sept 24th LiveCD gets stuck at autologin
Summary: Sept 24th LiveCD gets stuck at autologin
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gdm
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: jmccann
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F12Beta, F12BetaBlocker
TreeView+ depends on / blocked
 
Reported: 2009-09-24 20:50 UTC by Warren Togami
Modified: 2015-01-14 23:23 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-10-01 02:17:24 UTC


Attachments (Terms of Use)

Description Warren Togami 2009-09-24 20:50:35 UTC
livecd-tools-028-1.fc12.x86_64
gdm-2.27.90-2.fc12.x86_64

LiveCD from September 24th rawhide gets stuck during autologin.  If you click on the Live user instead it successfully logs in.

Comment 1 Adam Williamson 2009-09-25 15:39:57 UTC
confirmed by multiple testers (inc. me), this blocks beta release. will check with 20090925 soon.

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 2 Adam Williamson 2009-09-25 15:41:38 UTC
warren clarifies that this is a definite short-term regression; he had a 20090923 image on which it did not happen.

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 3 Jason 2009-09-29 17:44:08 UTC
The latest gdm fixes this.

Comment 4 Bryan Mason 2009-09-29 17:53:05 UTC
*** Bug 318531 has been marked as a duplicate of this bug. ***

Comment 5 Adam Williamson 2009-10-01 02:17:24 UTC
confirmed this is fixed in 20090930 live images.

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers


Note You need to log in before you can comment on or make changes to this bug.