Bug 525602 - vmlinux
Summary: vmlinux
Keywords:
Status: CLOSED DUPLICATE of bug 525095
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: anaconda_trace_hash:e3e141849d2989eac...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-25 02:15 UTC by Liam Li
Modified: 2009-09-25 13:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-25 13:10:47 UTC


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (419.50 KB, text/plain)
2009-09-25 02:15 UTC, Liam Li
no flags Details

Description Liam Li 2009-09-25 02:15:37 UTC
The following was filed automatically by anaconda:
anaconda 12.29 exception report
Traceback (most recent call first):
  File "/usr/lib/python2.6/site-packages/parted/device.py", line 52, in __init__
    self.__device = _ped.device_get(path)
  File "/usr/lib/python2.6/site-packages/parted/decorators.py", line 30, in localeC
    ret = fn(*args, **kwds)
  File "<string>", line 2, in __init__
  File "/usr/lib/anaconda/storage/devices.py", line 479, in partedDevice
    self._partedDevice = parted.Device(path=self.path)
  File "/usr/lib/anaconda/storage/devices.py", line 591, in _getSize
    if self.exists and self.partedDevice:
  File "/usr/lib/anaconda/yuminstall.py", line 1338, in doPostSelection
    if largePart and largePart.size < self.totalSize / 1024:
  File "/usr/lib/anaconda/backend.py", line 282, in doPostSelection
    return anaconda.backend.doPostSelection(anaconda)
  File "/usr/lib/anaconda/dispatch.py", line 200, in moveStep
    rc = stepFunc(self.anaconda)
  File "/usr/lib/anaconda/dispatch.py", line 123, in gotoNext
    self.moveStep()
  File "/usr/lib/anaconda/gui.py", line 1195, in nextClicked
    self.anaconda.dispatch.gotoNext()
PartedException: Unable to determine the dm type of /dev/dm-0.

Comment 1 Liam Li 2009-09-25 02:15:45 UTC
Created attachment 362604 [details]
Attached traceback automatically from anaconda.

Comment 2 Chris Lumens 2009-09-25 13:10:47 UTC

*** This bug has been marked as a duplicate of bug 525095 ***


Note You need to log in before you can comment on or make changes to this bug.