Bug 525827 - Font corruption over time
Summary: Font corruption over time
Keywords:
Status: CLOSED DUPLICATE of bug 529081
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati
Version: rawhide
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Dave Airlie
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 528496 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-26 02:59 UTC by William Washco
Modified: 2018-04-11 08:50 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of: 529081
: 528496 (view as bug list)
Environment:
Last Closed: 2009-10-20 09:46:12 UTC


Attachments (Terms of Use)
Example of corrupted font (10.19 KB, image/png)
2009-09-26 02:59 UTC, William Washco
no flags Details
xorg.star.log contains all 6 log files. (223.02 KB, text/plain)
2009-10-17 02:04 UTC, William Washco
no flags Details
/var/log/dmsg (37.27 KB, text/plain)
2009-10-17 02:05 UTC, William Washco
no flags Details
same text as before, most recent update (10.57 KB, image/png)
2009-10-17 02:12 UTC, William Washco
no flags Details

Description William Washco 2009-09-26 02:59:49 UTC
Created attachment 362739 [details]
Example of corrupted font

Fonts become more and more corrupted over time, starting a few seconds after login. Attachment is this text after an hour of running:

abcdefghijklmnopqrstuvwxyz
ABCDEFGHIJKLMNOPQRSTUVWXYZ
1234567890
`~!@#$%^&*()_+=-[]{}\|;:'",./<>?


Notes:
Thinkpad T41
Unknown if reproducible by others, contact me if you need more info.

Comment 1 Nicolas Mailhot 2009-09-26 08:44:34 UTC
I see it too (x86_64, AMD HD 4850). Plus system crashes

Comment 2 Matěj Cepl 2009-10-12 10:13:22 UTC
Thanks for the bug report.  We have reviewed the information you have provided above, and there is some additional information we require that will be helpful in our diagnosis of this issue.

Please attach your X server config file (/etc/X11/xorg.conf, if available), /var/log/dmesg, and X server log file (/var/log/Xorg.*.log) to the bug report as individual uncompressed file attachments using the bugzilla file attachment link below.

Nicolas, please, file a separate bug with the same information attached.

We will review this issue again once you've had a chance to attach this information.

Thanks in advance.

Comment 3 Nicolas Mailhot 2009-10-12 10:28:11 UTC
(In reply to comment #2)

> Nicolas, please, file a separate bug with the same information attached.

I haven't seen it lately with latest rawhide versions. I'll file a bug if it occurs again

Comment 4 Mathieu Chouquet-Stringer 2009-10-12 14:15:59 UTC
Hello,

I've created bug #528496 as I'm still seeing font corruption running an up to date rawhide...

Comment 5 Matěj Cepl 2009-10-14 15:32:47 UTC
William, are you still able to reproduce this with the currently updated Rawihide, please? We would need information requested in the comment 2.

Comment 6 William Washco 2009-10-17 02:02:53 UTC
I am still able to reproduce this with the latest updates. I am adding the files now. Note, the Xorg log file is actually all 6 concatenated together. (0,1,2,3,4,5)

Comment 7 William Washco 2009-10-17 02:04:27 UTC
Created attachment 365107 [details]
xorg.star.log contains all 6 log files.

Comment 8 William Washco 2009-10-17 02:05:03 UTC
Created attachment 365108 [details]
/var/log/dmsg

Comment 9 William Washco 2009-10-17 02:12:43 UTC
Created attachment 365109 [details]
same text as before, most recent update

Comment 10 Matěj Cepl 2009-10-17 20:22:19 UTC
*** Bug 528496 has been marked as a duplicate of this bug. ***

Comment 11 Mathieu Chouquet-Stringer 2009-10-17 20:43:19 UTC
If you're closing the other one, please change the assignee too... ;-)

Comment 12 Jérôme Glisse 2009-10-20 09:36:16 UTC
This is a duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=529081

Comment 13 Jérôme Glisse 2009-10-20 09:46:12 UTC

*** This bug has been marked as a duplicate of bug 529081 ***


Note You need to log in before you can comment on or make changes to this bug.