This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 525880 - [abrt] crash detected in mono-core-2.4.2.3-2.fc12
[abrt] crash detected in mono-core-2.4.2.3-2.fc12
Status: CLOSED DUPLICATE of bug 530757
Product: Fedora
Classification: Fedora
Component: mono (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Xavier Lamien
Fedora Extras Quality Assurance
abrt_hash:cb06ad3c2826e5e63a7b55a6219...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-09-26 12:26 EDT by Renich Bon Ciric
Modified: 2010-03-17 02:01 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-17 02:01:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (8.37 KB, text/plain)
2009-09-26 12:26 EDT, Renich Bon Ciric
no flags Details

  None (edit)
Description Renich Bon Ciric 2009-09-26 12:26:50 EDT
abrt detected a crash.


How to reproduce
-----
1.
2.
3.


Additional information
======


Attached files
----
backtrace

cmdline
-----
mono /usr/lib64/gnome-do/Do.exe 


component
-----
mono


executable
-----
/usr/bin/mono


kernel
-----
2.6.31-40.fc12.x86_64


package
-----
mono-core-2.4.2.3-2.fc12


reason
-----
Process was terminated by signal 6
Comment 1 Renich Bon Ciric 2009-09-26 12:26:55 EDT
Created attachment 362765 [details]
File: backtrace
Comment 2 Adam Plumb 2009-10-21 18:31:13 EDT
I reported this same bug whilst trying to use the Banshee music player.  Program terminated with signal 11.  Segmentation fault
Comment 3 Bug Zapper 2009-11-16 07:59:23 EST
This bug appears to have been reported against 'rawhide' during the Fedora 12 development cycle.
Changing version to '12'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 Renich Bon Ciric 2010-03-17 02:01:15 EDT

*** This bug has been marked as a duplicate of bug 530757 ***

Note You need to log in before you can comment on or make changes to this bug.