Bug 525891 - PackageKit doesn't help me play my DVD
PackageKit doesn't help me play my DVD
Status: CLOSED DUPLICATE of bug 518880
Product: Fedora
Classification: Fedora
Component: PackageKit (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-09-26 14:40 EDT by Mathieu Bridon
Modified: 2009-09-27 00:32 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-27 00:32:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mathieu Bridon 2009-09-26 14:40:57 EDT
Description of problem:
Totem 2.28 (through Gstreamer) now is able to play DVD. This requires some gstreamer plugins (in -ugly and -bad).

Unfortunately, PK didn't show its nice popup to help me install those plugins. Instead, I had the Totem error (needs plugins).

I installed manually the gstreamer plugins (-ugly, -bad and -bad-extras), and then DVD playback worked like a charm.

It would be nice though if that could be automagic, like it already is for other type of audio/video content.


Version-Release number of selected component (if applicable):
PackageKit-gstreamer-plugin-0.5.3-0.1.20090921git.fc12.x86_64


How reproducible:
Always


Steps to Reproduce:
1. Insert a video DVD
2. Open Totem to play it

  
Actual results:
Totem is confused as it's missing a plugin.


Expected results:
PackageKit should come to rescue poor confused Totem and help me install the needed Gstreamer plugins.
Comment 1 Steven M. Parrish 2009-09-26 19:50:57 EDT
Richard will pk do this or is it an issue where it wont for DVDs due to legal issues?

-- 
Steven M. Parrish - KDE Triage Master
                  - PackageKit Triager
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 2 Matthias Clasen 2009-09-27 00:32:43 EDT

*** This bug has been marked as a duplicate of bug 518880 ***

Note You need to log in before you can comment on or make changes to this bug.