Bug 525895 - S-c-f cr
S-c-f cr
Status: CLOSED DUPLICATE of bug 525860
Product: Fedora
Classification: Fedora
Component: system-config-firewall (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Thomas Woerner
Fedora Extras Quality Assurance
:
Depends On: 525860
Blocks:
  Show dependency treegraph
 
Reported: 2009-09-26 16:11 EDT by Flóki Pálsson
Modified: 2009-09-28 03:02 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-28 03:02:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
s-c-f as root - user - sealett (574.45 KB, text/plain)
2009-09-26 16:11 EDT, Flóki Pálsson
no flags Details

  None (edit)
Description Flóki Pálsson 2009-09-26 16:11:51 EDT
Created attachment 362778 [details]
s-c-f as root - user - sealett

Description of problem:
system-config-firewall crashes when started from menu as user from terminal an as root. 

Version-Release number of selected component (if applicable):
system-config-firewall-1.2.18-1.fc12.noarch

selinux-policy

How reproducible:
always


Steps to Reproduce:
1.
root@flokipal ~]# /usr/bin/system-config-firewall
2.
3.
  
Actual results:
crash

Expected results:
see gui s-c-f

Additional info:
see attachment

there is also sealert 
see bug 525757
Comment 1 Alexey Torkhov 2009-09-28 02:52:53 EDT
This looks more like a bug in python-slip: bug #525860.
Comment 2 Adam Williamson 2009-09-28 03:02:29 EDT

*** This bug has been marked as a duplicate of bug 525860 ***

Note You need to log in before you can comment on or make changes to this bug.