Bug 525902 - system-config-services dies 2
system-config-services dies 2
Status: CLOSED DUPLICATE of bug 525860
Product: Fedora
Classification: Fedora
Component: system-config-services (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
:
Depends On: 525860
Blocks:
  Show dependency treegraph
 
Reported: 2009-09-26 17:54 EDT by Flóki Pálsson
Modified: 2009-09-28 03:02 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-28 03:02:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
s-c-s and strace (574.45 KB, text/plain)
2009-09-26 17:54 EDT, Flóki Pálsson
no flags Details

  None (edit)
Description Flóki Pálsson 2009-09-26 17:54:19 EDT
Created attachment 362786 [details]
s-c-s and strace 

Description of problem:
/usr/bin/system-config-services dies:

[floki@flokipal ~]$ system-config-services
Traceback (most recent call last):
  File "/usr/bin/system-config-services", line 30, in <module>
    import slip.dbus.polkit
  File "/usr/lib/python2.6/site-packages/slip/dbus/__init__.py", line 1, in <module>
    import bus
ImportError: No module named bus
[floki@flokipal ~]$ 

Version-Release number of selected component (if applicable):
system-config-services-0.99.40-1.fc12.noarch

selinux-policy-3.6.32-11.fc12.noarch

How reproducible:
always 

Steps to Reproduce:
1.
start s-c-f from terminal 
2.
3.
  
Actual results:
s-c-f dies 

Expected results:
see gui 

Additional info:
see atthachment 
see bug 525757  AND 525895
Comment 1 Adam Williamson 2009-09-28 03:02:40 EDT

*** This bug has been marked as a duplicate of bug 525860 ***

Note You need to log in before you can comment on or make changes to this bug.