Bug 525923 - [abrt] crash detected in system-config-firewall-1.2.18-1.fc12
[abrt] crash detected in system-config-firewall-1.2.18-1.fc12
Status: CLOSED DUPLICATE of bug 525860
Product: Fedora
Classification: Fedora
Component: system-config-firewall (Show other bugs)
rawhide
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Thomas Woerner
Fedora Extras Quality Assurance
abrt_hash:b28c0171
:
Depends On: 525860
Blocks:
  Show dependency treegraph
 
Reported: 2009-09-27 05:39 EDT by Alexey Kuznetsov
Modified: 2009-09-29 01:23 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-28 03:02:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (6.68 KB, text/plain)
2009-09-27 05:39 EDT, Alexey Kuznetsov
no flags Details

  None (edit)
Description Alexey Kuznetsov 2009-09-27 05:39:46 EDT
abrt detected a crash.


How to reproduce
-----
1.
2.
3.


Additional information
======


Attached files
----
backtrace

cmdline
-----
/usr/bin/python /usr/bin/system-config-firewall 


component
-----
system-config-firewall


executable
-----
/usr/bin/system-config-firewall


kernel
-----
2.6.31.1-48.fc12.i686


package
-----
system-config-firewall-1.2.18-1.fc12


uuid
-----
b28c0171
Comment 1 Alexey Kuznetsov 2009-09-27 05:39:49 EDT
Created attachment 362812 [details]
File: backtrace
Comment 2 Alexey Torkhov 2009-09-28 02:52:05 EDT
This looks more like a bug in python-slip: bug #525860.
Comment 3 Adam Williamson 2009-09-28 03:02:57 EDT

*** This bug has been marked as a duplicate of bug 525860 ***
Comment 4 GoinEasy9 2009-09-29 01:23:02 EDT
+1

Note You need to log in before you can comment on or make changes to this bug.