Bug 52607 - Kdm background setting replaced with default
Summary: Kdm background setting replaced with default
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: kdebase   
(Show other bugs)
Version: roswell
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
: 56704 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-26 15:57 UTC by andy
Modified: 2007-04-18 16:36 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-24 22:58:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description andy 2001-08-26 15:57:18 UTC
Description of Problem:
If you set the kdm background in KDE control panel, System, Login Manger
Background to a wallpaper.  When logging in you see your selected 
wallpaper for a moment before it is replaced by the default redhat 
wallpaper.


Version-Release number of selected component (if applicable):
Roswell


How Reproducible:
Every time


Steps to Reproduce:
1. Roswell expert/custom install with KDE, Kdm set as default login
2. Run KDE control panel, System, Login Manger, Modify, root password,
3. Background tab, Wallpaper, Mode changed to Tiled, any wallpaper

Actual Results:
Wallpaper is visible for a moment on login, before replace with redhat

Expected Results:
Wallpaper to stay while loging in

Additional Information:
As a workaround I have renamed /usr/X11/xsrirc to xsrirc.old to stop xsri 
been called from Xsetup_0 (I think it is called from here).

Comment 1 Need Real Name 2001-10-04 08:54:10 UTC
Hi,

Would anyone know why by background image color depth looks like its in 256
color mode when X is set to 24/32 bit color in KDE 1.1.2 on RH7?

Jonathan Vice

Comment 2 Ben Levenson 2002-01-15 20:29:53 UTC
*** Bug 56704 has been marked as a duplicate of this bug. ***

Comment 3 Ben Levenson 2002-03-25 16:41:14 UTC
This appears to work as expected with kde 3.
CLOSING -> RAWHIDE


Note You need to log in before you can comment on or make changes to this bug.