This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 56704 - kdm reverts to default logo screen
kdm reverts to default logo screen
Status: CLOSED DUPLICATE of bug 52607
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-25 19:11 EST by Mike Wallis
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-14 18:24:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mike Wallis 2001-11-25 19:11:53 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.6) Gecko/20011120

Description of problem:
After making changes to customize kdm behavior (such as changing wallpaper)
and restarting the X server, kdm flashes the new wallpaper on the screen,
then immediately reverts to the default RedHat logo background.

Version-Release number of selected component (if applicable):
kdebase-2.2.2-1

How reproducible:
Always

Steps to Reproduce:
1.Install RH 7.2
2.Upgrade KDE to 2.2.2
3.Customize kdm background wallpaper.
4.Restart X server
	

Actual Results:  kdm reverts to default background.

Expected Results:  kdm should follow the settings in the kdmrc and use the
background listed.

Additional info:
Comment 1 Michael Schwendt 2002-01-12 13:23:34 EST
Examine: /etc/X11/xdm/Xsetup_0
Comment 2 Mike Wallis 2002-01-14 18:24:38 EST
Yes, by modifying /etc/X11/Xsetup_0, I'm able to force the background to
whatever I want, however that's not exactly the issue. Upgrading kdebase
shouldn't break the prior functionality. It's a bug, albeit a minor one.
Comment 3 Ben Levenson 2002-01-15 15:29:58 EST

*** This bug has been marked as a duplicate of 52607 ***

Note You need to log in before you can comment on or make changes to this bug.