Bug 526210 - gnome-screensaver creates core files in users home directory
gnome-screensaver creates core files in users home directory
Status: CLOSED DUPLICATE of bug 614063
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: gnome-screensaver (Show other bugs)
5.4
x86_64 Linux
medium Severity medium
: rc
: ---
Assigned To: jmccann
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-09-29 06:17 EDT by Gabriellla Schmidt
Modified: 2015-01-14 18:23 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-22 01:04:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gabriellla Schmidt 2009-09-29 06:17:39 EDT
Description of problem:


Version-Release number of selected component (if applicable):
 2.16.1-8.el5

How reproducible:
permanently


Steps to Reproduce:
1.execute 'gnome-screensaver-preferences'
2.select 'Cosmos'
3.wait
4. after some time (ca. 10 minutes)
  
Actual results:
core.* created

Expected results:
No core files from application 

Additional info:

gsc@hoya(24)$ ls  -l core.*
-rw------- 1 gsc users 11505664 Sep 29 11:42 core.10902
-rw------- 1 gsc users 11505664 Sep 29 11:52 core.11007
-rw------- 1 gsc users 11505664 Sep 29 12:02 core.11133
-rw------- 1 gsc users 11505664 Sep 29 12:12 core.11220

gsc@hoya(25)$ file core.*
core.10902: ELF 64-bit LSB core file AMD x86-64, version 1 (SYSV), SVR4-style, from 'slideshow'
core.11007: ELF 64-bit LSB core file AMD x86-64, version 1 (SYSV), SVR4-style, from 'slideshow'
core.11133: ELF 64-bit LSB core file AMD x86-64, version 1 (SYSV), SVR4-style, from 'slideshow'
core.11220: ELF 64-bit LSB core file AMD x86-64, version 1 (SYSV), SVR4-style, from 'slideshow'


The command dmesg shows:
slideshow[10902]: segfault at 00007fff00000018 rip 0000003804e202ee rsp 00007fffe9a56190 error 4
slideshow[11007]: segfault at 00007fff00000018 rip 0000003804e202ee rsp 00007fff3b387c30 error 4
slideshow[11133]: segfault at 00007fff00000018 rip 0000003804e202ee rsp 00007fff9d3aee30 error 4
slideshow[11220]: segfault at 00007fff00000018 rip 0000003804e202ee rsp 00007fff352fe570 error 4
Comment 1 ritz 2010-07-22 01:04:30 EDT

*** This bug has been marked as a duplicate of bug 614063 ***

Note You need to log in before you can comment on or make changes to this bug.