Bug 526214 - [RFE] make the "+1"-ing of existing bugs optional
Summary: [RFE] make the "+1"-ing of existing bugs optional
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: abrt
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Jiri Moskovcak
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 526721 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-29 10:42 UTC by Ales Zelinka
Modified: 2015-02-01 22:49 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-10-20 10:33:33 UTC


Attachments (Terms of Use)

Description Ales Zelinka 2009-09-29 10:42:49 UTC
Description of problem:
Please make the addition of a "+1" comments by bugzilla plugin optional. It makes the bug reports cluttered when there's lots of them: https://bugzilla.redhat.com/show_bug.cgi?id=525757


Version-Release number of selected component (if applicable):
abrt-0.0.9-2.fc12.x86_64

Additional info:
Just adding the user into the CC list might be enough as a default action. This way the comments would stay informative and both the reporter and assignee will get notification emails.

Comment 1 Denys Vlasenko 2009-10-06 12:51:52 UTC
*** Bug 526721 has been marked as a duplicate of this bug. ***

Comment 2 Nikola Pajkovsky 2009-10-06 12:58:57 UTC
Resolved but I have only in my git tree.

Comment 3 Nikola Pajkovsky 2009-10-06 13:00:13 UTC
Correction. It's disabled.

Comment 4 Nils Philippsen 2009-10-19 11:42:55 UTC
IMO, abrt shouldn't add +1 comments, but rather up-vote the bug, see the vote link besides "Severity".

Comment 5 Jiri Moskovcak 2009-10-20 10:33:33 UTC
The "+1" feature was removed. The voting feature in Bugzilla doesn't seem to do what we'd like to achieve (at least according to it's description it seems like it's per user voting and we'd like per bug voting, and every user has only 100 voting points)

Jirka


Note You need to log in before you can comment on or make changes to this bug.