Bug 526721 - Abrt pointlessly breaks the comment flow by adding plus-one comments
Summary: Abrt pointlessly breaks the comment flow by adding plus-one comments
Keywords:
Status: CLOSED DUPLICATE of bug 526214
Alias: None
Product: Fedora
Classification: Fedora
Component: abrt
Version: rawhide
Hardware: x86_64
OS: Linux
high
medium
Target Milestone: ---
Assignee: Jiri Moskovcak
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-10-01 14:31 UTC by Nils Philippsen
Modified: 2015-02-01 22:49 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of: 518455
Environment:
Last Closed: 2009-10-06 12:51:52 UTC


Attachments (Terms of Use)

Description Nils Philippsen 2009-10-01 14:31:32 UTC
Currently, abrt adds plus-one comments to bugzilla tickets. This is a bug as (at least our) Bugzilla lets people vote on bug tickets without breaking the comment flow (see the vote link near the top of the page). Furthermore it's pointless to plus-one already closed bugs.

+++ This bug was initially created as a clone of Bug #518455 +++


abrt detected crash.


How to reproduce
-----
1.
2.
3.


Commnet
-----
Clicked on Services (Gnome)

Additional information
======

cmdline
-----
/usr/bin/python /usr/bin/system-config-services 


executable
-----
/usr/bin/system-config-services


kernel
-----
2.6.31-0.162.rc6.git2.fc12.x86_64


package
-----
system-config-services-0.99.35-1.fc12


uuid
-----
08997608

--- Additional comment from nphilipp@redhat.com on 2009-08-20 11:23:37 EDT ---

This bug report lacks essential information. Are there any error messages printed? Could this be related to bug #518239?

--- Additional comment from frankly3d@gmail.com on 2009-08-20 11:42:47 EDT ---

abrt - Testday

https://www.redhat.com/archives/fedora-test-list/2009-August/msg00502.html

--- Additional comment from selinux@gmail.com on 2009-09-02 13:49:04 EDT ---

+1

--- Additional comment from georg.wild@gmx.de on 2009-09-25 07:33:37 EDT ---

+1

--- Additional comment from dr.diesel@gmail.com on 2009-09-30 17:22:52 EDT ---

+1

--- Additional comment from nphilipp@redhat.com on 2009-10-01 07:45:28 EDT ---

People: Seriously, if you want to vote for bugs, use the "vote" link near the top of the page instead of cluttering up the comments with plus-ones. Besides, the bug is already closed ;-). Thanks.

--- Additional comment from dr.diesel@gmail.com on 2009-10-01 09:21:29 EDT ---

The +1 is done automatically by abrt.

--- Additional comment from nphilipp@redhat.com on 2009-10-01 10:27:04 EDT ---

Then that's a bug in abrt. Plus-ones in comments don't help fixing the bug, they only break the flow if people want to read the ticket.

Comment 1 Denys Vlasenko 2009-10-06 12:51:52 UTC

*** This bug has been marked as a duplicate of bug 526214 ***


Note You need to log in before you can comment on or make changes to this bug.