Bug 526345 - [abrt] crash detected in firefox-3.5.3-1.fc12
Summary: [abrt] crash detected in firefox-3.5.3-1.fc12
Keywords:
Status: CLOSED DUPLICATE of bug 543875
Alias: None
Product: Fedora
Classification: Fedora
Component: swfdec
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Brian Pepple
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:66c0d3c33ccea3d9c8c9036b3eb...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-29 21:15 UTC by Nicolas Mailhot
Modified: 2018-04-11 18:30 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-12-14 23:13:56 UTC


Attachments (Terms of Use)
File: backtrace (38.55 KB, text/plain)
2009-09-29 21:16 UTC, Nicolas Mailhot
no flags Details

Description Nicolas Mailhot 2009-09-29 21:15:57 UTC
abrt detected a crash.


How to reproduce
-----
1.
2.
3.


Comment
-----
opened http://www.elmleblanc.fr/

Additional information
======


Attached files
----
backtrace

cmdline
-----
/usr/lib64/firefox-3.5.3/firefox 


component
-----
firefox


executable
-----
/usr/lib64/firefox-3.5.3/firefox


kernel
-----
2.6.31.1-48.fc12.x86_64


package
-----
firefox-3.5.3-1.fc12


reason
-----
Process was terminated by signal 11

Comment 1 Nicolas Mailhot 2009-09-29 21:16:00 UTC
Created attachment 363057 [details]
File: backtrace

Comment 2 Bug Zapper 2009-11-16 13:06:36 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 12 development cycle.
Changing version to '12'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 3 Matěj Cepl 2009-12-14 23:13:56 UTC

*** This bug has been marked as a duplicate of bug 543875 ***


Note You need to log in before you can comment on or make changes to this bug.