Bug 543875 - [abrt] crash detected in firefox-3.5.5-1.fc12
[abrt] crash detected in firefox-3.5.5-1.fc12
Status: CLOSED DUPLICATE of bug 550303
Product: Fedora
Classification: Fedora
Component: swfdec (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Thomas Kowaliczek
Fedora Extras Quality Assurance
abrt_hash:5b95685eb3f07e006d35dfb2bb8...
:
: 526345 526542 526581 527118 528204 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-03 06:56 EST by Martí­n Marqués
Modified: 2010-03-07 15:05 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-07 15:05:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (58.91 KB, text/plain)
2009-12-03 06:56 EST, Martí­n Marqués
no flags Details

  None (edit)
Description Martí­n Marqués 2009-12-03 06:56:30 EST
abrt 1.0.0 detected a crash.

Attached file: backtrace
cmdline: /usr/lib64/firefox-3.5.5/firefox
component: firefox
executable: /usr/lib64/firefox-3.5.5/firefox
kernel: 2.6.31.5-127.fc12.x86_64
package: firefox-3.5.5-1.fc12
rating: 4
reason: Process was terminated by signal 11
Comment 1 Martí­n Marqués 2009-12-03 06:56:34 EST
Created attachment 375743 [details]
File: backtrace
Comment 2 Chris Campbell 2009-12-11 16:41:05 EST
#2  <signal handler called>
No symbol table info available.
#3  0x000000366dc25f5d in type_node_check_conformities_UorL (
    have_lock=<value optimized out>, support_prerequisites=0, 
    support_interfaces=<value optimized out>, 
    iface_node=<value optimized out>, node=<value optimized out>)
    at gtype.c:3193
        match = <value optimized out>
#4  type_node_conforms_to_U (have_lock=<value optimized out>, 
    support_prerequisites=0, support_interfaces=<value optimized out>, 
    iface_node=<value optimized out>, node=<value optimized out>)
    at gtype.c:3226
No locals.
#5  IA__g_type_check_instance_is_a (have_lock=<value optimized out>, 
    support_prerequisites=0, support_interfaces=<value optimized out>, 
    iface_node=<value optimized out>, node=<value optimized out>)
    at gtype.c:3695
        node = 0x7f8f3d6ffb50
        iface = 0x7f8f3fe53740
        check = 1
#6  0x00007f8f4c520334 in swfdec_as_frame_set_this ()
   from /usr/lib64/libswfdec-0.9.so.2
No symbol table info available.
#7  0x00007f8f4c52ea43 in ?? () from /usr/lib64/libswfdec-0.9.so.2
No symbol table info available.
#8  0x00007f8f4c52e25e in swfdec_as_relay_call ()
   from /usr/lib64/libswfdec-0.9.so.2
No symbol table info available.
#9  0x00007f8f4c516792 in swfdec_actor_execute ()
   from /usr/lib64/libswfdec-0.9.so.2
No symbol table info available.
#10 0x00007f8f4c57d13e in swfdec_sprite_movie_attachMovie ()
   from /usr/lib64/libswfdec-0.9.so.2
No symbol table info available.
#11 0x00007f8f4c52a456 in ?? () from /usr/lib64/libswfdec-0.9.so.2
No symbol table info available.
#12 0x00007f8f4c524946 in ?? () from /usr/lib64/libswfdec-0.9.so.2
No symbol table info available.
#13 0x00007f8f4c524b49 in ?? () from /usr/lib64/libswfdec-0.9.so.2
No symbol table info available.
#14 0x00007f8f4c51c5c8 in swfdec_as_context_run ()
   from /usr/lib64/libswfdec-0.9.so.2


-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Matěj Cepl 2009-12-14 18:13:56 EST
*** Bug 526581 has been marked as a duplicate of this bug. ***
Comment 4 Matěj Cepl 2009-12-14 18:13:56 EST
*** Bug 526345 has been marked as a duplicate of this bug. ***
Comment 5 Matěj Cepl 2009-12-14 18:13:56 EST
*** Bug 526542 has been marked as a duplicate of this bug. ***
Comment 6 Matěj Cepl 2009-12-14 18:13:56 EST
*** Bug 527118 has been marked as a duplicate of this bug. ***
Comment 7 Matěj Cepl 2009-12-14 18:13:56 EST
*** Bug 528204 has been marked as a duplicate of this bug. ***
Comment 8 Thomas Kowaliczek 2010-03-07 15:05:59 EST

*** This bug has been marked as a duplicate of bug 550303 ***

Note You need to log in before you can comment on or make changes to this bug.