Bug 526358 - ibus update for F11 breaks dependencies
ibus update for F11 breaks dependencies
Status: CLOSED DUPLICATE of bug 526377
Product: Fedora
Classification: Fedora
Component: ibus (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Peng Huang
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-09-29 19:35 EDT by Michal Jaegermann
Modified: 2009-09-30 13:11 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-30 12:00:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2009-09-29 19:35:26 EDT
Description of problem:

ibus-1.2.0.20090927-1.fc11 packages from the last update provide libibus.so.1. But currently available
ibus-chewing-1.2.0.20090818-1.fc11
ibus-hangul-1.1.0.20090328-2.fc11
ibus-rawcode-1.0.0.20090303-3.fc11
(and at least those but maybe something more) require libibus.so.0.

Version-Release number of selected component (if applicable):
ibus-1.2.0.20090927-1.fc11
Comment 1 Jens Petersen 2009-09-30 03:40:45 EDT
Thanks for reporting.

Updates are on the way:
https://admin.fedoraproject.org/updates/search/ibus
Comment 2 Scott Robbins 2009-09-30 11:12:07 EDT
Thanks for the quick work.
Comment 3 Rex Dieter 2009-09-30 12:00:37 EDT

*** This bug has been marked as a duplicate of bug 526377 ***

Note You need to log in before you can comment on or make changes to this bug.