Bug 52637 - Sound server fatal error
Sound server fatal error
Status: CLOSED DUPLICATE of bug 52748
Product: Red Hat Public Beta
Classification: Retired
Component: kdemultimedia (Show other bugs)
roswell
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-27 11:38 EDT by Mike Chambers
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-27 11:40:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Backtrace that came up on KNotify after hitting OK on the error (2.53 KB, text/plain)
2001-08-27 11:40 EDT, Mike Chambers
no flags Details

  None (edit)
Description Mike Chambers 2001-08-27 11:38:33 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0b; Windows NT 5.1)

Description of problem:
Once KDE starts up I get an error menu

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Boot up PC from scratch
2.Login to KDE
3.
	

Actual Results:  Get error menu that states..

"Sound server fatal error"
"cpu overload, aborting"

Expected Results:  Sound server should start up with no problems

Additional info:

System info..

HP Pavilion 6736
Celeron 664 w/128M RAM
I810 chipset w/AC-97 (I think)
Comment 1 Mike Chambers 2001-08-27 11:40:07 EDT
Created attachment 29715 [details]
Backtrace that came up on KNotify after hitting OK on the error
Comment 2 Bernhard Rosenkraenzer 2001-08-29 06:44:47 EDT

*** This bug has been marked as a duplicate of 52748 ***

Note You need to log in before you can comment on or make changes to this bug.