Bug 526410 - The NIC failed 2008 R2 Play and Plug driver test
Summary: The NIC failed 2008 R2 Play and Plug driver test
Keywords:
Status: CLOSED DUPLICATE of bug 526393
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xenpv-win
Version: 5.4
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Xen Maintainance List
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On:
Blocks: 518435
TreeView+ depends on / blocked
 
Reported: 2009-09-30 06:22 UTC by koka xiong
Modified: 2010-11-09 13:36 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-13 12:09:19 UTC


Attachments (Terms of Use)
the blue screen (174.80 KB, image/png)
2009-09-30 06:22 UTC, koka xiong
no flags Details
the minidump file one (262.81 KB, application/octet-stream)
2009-09-30 06:40 UTC, koka xiong
no flags Details
the miniduml file two (262.81 KB, application/octet-stream)
2009-09-30 06:40 UTC, koka xiong
no flags Details

Description koka xiong 2009-09-30 06:22:18 UTC
Created attachment 363127 [details]
the blue screen

Description of problem:
The NIC failed 2008 R2 Play and Plug driver test

Version-Release number of selected component (if applicable):
xenpv-win-64-bit-1.0.90-2.el5.noarch.rpm

How reproducible:
always

Steps to Reproduce:
1.Configure WHQL and do NIC 2008R2 Play and Plug driver testing
2.The windows will go to blue screen.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 koka xiong 2009-09-30 06:40:03 UTC
Created attachment 363130 [details]
the minidump file one

Comment 2 koka xiong 2009-09-30 06:40:39 UTC
Created attachment 363131 [details]
the miniduml file two

Comment 3 Paolo Bonzini 2010-05-07 13:59:38 UTC
Fixed in master.

Comment 4 Paolo Bonzini 2010-05-13 12:09:19 UTC
No extra patch is needed compared to bug 526393, marking as dup.

*** This bug has been marked as a duplicate of bug 526393 ***


Note You need to log in before you can comment on or make changes to this bug.