Bug 526417 - update problem
update problem
Status: CLOSED DUPLICATE of bug 526377
Product: Fedora
Classification: Fedora
Component: ibus (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Peng Huang
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-09-30 03:35 EDT by Adrin Jalali
Modified: 2009-09-30 12:00 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-30 12:00:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adrin Jalali 2009-09-30 03:35:39 EDT
# yum update 'ibus*'
Loaded plugins: changelog, presto, refresh-packagekit
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package ibus.x86_64 0:1.2.0.20090927-1.fc11 set to be updated
---> Package ibus-anthy.x86_64 0:1.2.0.20090917-1.fc11 set to be updated
--> Processing Dependency: kasumi for package: ibus-anthy-1.2.0.20090917-1.fc11.x86_64
---> Package ibus-chewing.x86_64 0:1.2.0.20090917-1.fc11 set to be updated
---> Package ibus-gtk.x86_64 0:1.2.0.20090927-1.fc11 set to be updated
--> Processing Dependency: libibus.so.0()(64bit) for package: ibus-hangul-1.1.0.20090328-2.fc11.x86_64
--> Processing Dependency: libibus.so.0()(64bit) for package: ibus-m17n-1.1.0.20090211-5.fc11.x86_64
--> Processing Dependency: libibus.so.0()(64bit) for package: ibus-rawcode-1.0.0.20090303-3.fc11.x86_64
--> Processing Dependency: libibus.so.0()(64bit) for package: ibus-chewing-1.2.0.20090917-1.fc11.x86_64
---> Package ibus-libs.x86_64 0:1.2.0.20090927-1.fc11 set to be updated
---> Package ibus-pinyin.noarch 0:1.2.0.20090915-1.fc11 set to be updated
--> Processing Dependency: python-enchant for package: ibus-pinyin-1.2.0.20090915-1.fc11.noarch
---> Package ibus-rawcode.x86_64 0:1.0.0.20090303-3.fc11 set to be updated
--> Running transaction check
--> Processing Dependency: libibus.so.0()(64bit) for package: ibus-hangul-1.1.0.20090328-2.fc11.x86_64
--> Processing Dependency: libibus.so.0()(64bit) for package: ibus-m17n-1.1.0.20090211-5.fc11.x86_64
--> Processing Dependency: libibus.so.0()(64bit) for package: ibus-rawcode-1.0.0.20090303-3.fc11.x86_64
--> Processing Dependency: libibus.so.0()(64bit) for package: ibus-chewing-1.2.0.20090917-1.fc11.x86_64
---> Package kasumi.x86_64 0:2.4-2.fc11 set to be updated
---> Package python-enchant.x86_64 0:1.3.1-4.fc11 set to be updated
--> Finished Dependency Resolution
ibus-chewing-1.2.0.20090917-1.fc11.x86_64 from updates has depsolving problems
  --> Missing Dependency: libibus.so.0()(64bit) is needed by package ibus-chewing-1.2.0.20090917-1.fc11.x86_64 (updates)
ibus-m17n-1.1.0.20090211-5.fc11.x86_64 from installed has depsolving problems
  --> Missing Dependency: libibus.so.0()(64bit) is needed by package ibus-m17n-1.1.0.20090211-5.fc11.x86_64 (installed)
ibus-rawcode-1.0.0.20090303-3.fc11.x86_64 from updates has depsolving problems
  --> Missing Dependency: libibus.so.0()(64bit) is needed by package ibus-rawcode-1.0.0.20090303-3.fc11.x86_64 (updates)
ibus-hangul-1.1.0.20090328-2.fc11.x86_64 from installed has depsolving problems
  --> Missing Dependency: libibus.so.0()(64bit) is needed by package ibus-hangul-1.1.0.20090328-2.fc11.x86_64 (installed)
Error: Missing Dependency: libibus.so.0()(64bit) is needed by package ibus-chewing-1.2.0.20090917-1.fc11.x86_64 (updates)
Error: Missing Dependency: libibus.so.0()(64bit) is needed by package ibus-m17n-1.1.0.20090211-5.fc11.x86_64 (installed)
Error: Missing Dependency: libibus.so.0()(64bit) is needed by package ibus-hangul-1.1.0.20090328-2.fc11.x86_64 (installed)
Error: Missing Dependency: libibus.so.0()(64bit) is needed by package ibus-rawcode-1.0.0.20090303-3.fc11.x86_64 (updates)
 You could try using --skip-broken to work around the problem
 You could try running: package-cleanup --problems
                        package-cleanup --dupes
                        rpm -Va --nofiles --nodigest
Comment 1 Jens Petersen 2009-09-30 03:43:00 EDT
https://admin.fedoraproject.org/updates/search/ibus
Comment 2 Adrin Jalali 2009-09-30 03:55:10 EDT
so , what?
Comment 3 Rex Dieter 2009-09-30 12:00:43 EDT

*** This bug has been marked as a duplicate of bug 526377 ***

Note You need to log in before you can comment on or make changes to this bug.