Bug 526438 - Bluetooth mouse in rawhide is sleeping every 4 seconds
Bluetooth mouse in rawhide is sleeping every 4 seconds
Status: CLOSED DUPLICATE of bug 516756
Product: Fedora
Classification: Fedora
Component: bluez (Show other bugs)
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2009-09-30 05:21 EDT by Krzysztof Urbaniak
Modified: 2009-09-30 05:51 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-09-30 05:51:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Krzysztof Urbaniak 2009-09-30 05:21:52 EDT
Description of problem:
Bluetooth mouse is sleeping/stopping every ~4 seconds (the cursor, and buttons didn't respond) for about a second, this problem exists only in rawhide, with F11 it works perfectly. 

Version-Release number of selected component (if applicable):
Bluetooth: Bus 003 Device 002: ID 0a5c:2110 Broadcom Corp. Bluetooth Controller
Mouse: Logitech V470
System: Lenovo Thinkpad R61e
OS: Rawhide from 09/30/2009
Comment 1 Bastien Nocera 2009-09-30 05:51:36 EDT

*** This bug has been marked as a duplicate of bug 516756 ***

Note You need to log in before you can comment on or make changes to this bug.