Bug 52645 - mkkickstart improperly set lilo and xconfig
Summary: mkkickstart improperly set lilo and xconfig
Status: CLOSED DUPLICATE of bug 53073
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: mkkickstart (Show other bugs)
(Show other bugs)
Version: roswell
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-27 17:07 UTC by Chris Negus
Modified: 2007-04-18 16:36 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-27 20:50:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Negus 2001-08-27 17:07:26 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.61 [en] (Win95; U)

Description of problem:
When I ran mkkickstart, several commands were set wrong. For the xconfig line the --server value contained a valiant effort to find the X 
driver, though not the driver itself. It read:

xconfig --server "/etc/X11/X: symbolic link to ../../usr/X11R6/bin/XFree86" ...

The other error I found in the output file from mkkickstart is that the lilo command was used instead of bootloader (which should load the 
GRUB boot loader by default).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. mkkickstart > /tmp/ks.cfg
2.
3.
	

Actual Results:  The ks.cfg file was created with the improper settings.

Expected Results:  Should have indicated the proper X server and bootloader.

Additional info:

I made those changes and a few others to suit my system. Apparently I did not get the partitioning commands right because when I ran "linux 
ks=floppy" to do the kickstart it blew away my MBR and installation failed. Bummer.

Comment 1 Matt Wilson 2001-09-10 16:27:15 UTC

*** This bug has been marked as a duplicate of 53073 ***


Note You need to log in before you can comment on or make changes to this bug.