This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 52645 - mkkickstart improperly set lilo and xconfig
mkkickstart improperly set lilo and xconfig
Status: CLOSED DUPLICATE of bug 53073
Product: Red Hat Public Beta
Classification: Retired
Component: mkkickstart (Show other bugs)
roswell
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-27 13:07 EDT by Chris Negus
Modified: 2007-04-18 12:36 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-27 16:50:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Chris Negus 2001-08-27 13:07:26 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.61 [en] (Win95; U)

Description of problem:
When I ran mkkickstart, several commands were set wrong. For the xconfig line the --server value contained a valiant effort to find the X 
driver, though not the driver itself. It read:

xconfig --server "/etc/X11/X: symbolic link to ../../usr/X11R6/bin/XFree86" ...

The other error I found in the output file from mkkickstart is that the lilo command was used instead of bootloader (which should load the 
GRUB boot loader by default).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. mkkickstart > /tmp/ks.cfg
2.
3.
	

Actual Results:  The ks.cfg file was created with the improper settings.

Expected Results:  Should have indicated the proper X server and bootloader.

Additional info:

I made those changes and a few others to suit my system. Apparently I did not get the partitioning commands right because when I ran "linux 
ks=floppy" to do the kickstart it blew away my MBR and installation failed. Bummer.
Comment 1 Matt Wilson 2001-09-10 12:27:15 EDT

*** This bug has been marked as a duplicate of 53073 ***

Note You need to log in before you can comment on or make changes to this bug.