This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 52656 - error in SPEC file, need kdemultimedia for build kdemultimedia
error in SPEC file, need kdemultimedia for build kdemultimedia
Status: CLOSED DUPLICATE of bug 52655
Product: Red Hat Raw Hide
Classification: Retired
Component: kdemultimedia (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-27 14:51 EDT by Ricardo Ariel Gorosito
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-27 14:51:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ricardo Ariel Gorosito 2001-08-27 14:51:25 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [es] (X11; U; Linux 2.4.7-2 i686)

Description of problem:
To build brahms (in kdemultimedia) you need artsmidi.h. This is provided in
kdemultimedia.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. rpm -e kdemultimedia
2. rpm -ivh kdemultimedia-*.src.rpm
3. rpm -bb kdemultimedia.spec	
	

Actual Results:  crash when is building brahms

Additional info:

Why not try to build first kdemultimedia and later brahms?
Comment 1 Bernhard Rosenkraenzer 2001-08-27 16:36:49 EDT

*** This bug has been marked as a duplicate of 52655 ***

Note You need to log in before you can comment on or make changes to this bug.