Bug 526572 - [abrt] crash detected in NetworkManager-gnome-1:0.7.996-3.git20090928.fc12
Summary: [abrt] crash detected in NetworkManager-gnome-1:0.7.996-3.git20090928.fc12
Keywords:
Status: CLOSED DUPLICATE of bug 526535
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager
Version: rawhide
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:40240e599415e9db86de425b3db...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-30 21:22 UTC by Andy Lawrence
Modified: 2009-10-08 20:59 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-10-02 16:26:11 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (3.29 KB, text/plain)
2009-09-30 21:22 UTC, Andy Lawrence
no flags Details

Description Andy Lawrence 2009-09-30 21:22:26 UTC
abrt detected a crash.


How to reproduce
-----
1.
2.
3.


Comment
-----
Clicked on the Network Manager icon in the top taskbar, then crash.

Additional information
======


Attached files
----
backtrace

cmdline
-----
nm-applet --sm-disable 


component
-----
NetworkManager


executable
-----
/usr/bin/nm-applet


kernel
-----
2.6.31.1-48.fc12.i686


package
-----
NetworkManager-gnome-1:0.7.996-3.git20090928.fc12


reason
-----
Process was terminated by signal 6

Comment 1 Andy Lawrence 2009-09-30 21:22:29 UTC
Created attachment 363243 [details]
File: backtrace

Comment 2 Dan Williams 2009-10-02 16:26:11 UTC

*** This bug has been marked as a duplicate of bug 526535 ***

Comment 3 Jared Smith 2009-10-07 20:37:56 UTC
+1

Comment 4 leigh scott 2009-10-08 20:59:40 UTC
+1


Note You need to log in before you can comment on or make changes to this bug.