Bug 526535 - [abrt] crash detected in NetworkManager-gnome-1:0.7.996-3.git20090928.fc12
Summary: [abrt] crash detected in NetworkManager-gnome-1:0.7.996-3.git20090928.fc12
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager
Version: rawhide
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e089f4433aad29f89d30a069fe8...
Keywords:
: 526553 526572 526954 528282 528325 528617 (view as bug list)
Depends On:
Blocks: F12Blocker, F12FinalBlocker F12Beta, F12BetaBlocker
TreeView+ depends on / blocked
 
Reported: 2009-09-30 18:39 UTC by Alexey Torkhov
Modified: 2018-04-11 16:07 UTC (History)
11 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2009-10-05 18:39:55 UTC


Attachments (Terms of Use)
File: backtrace (14.53 KB, text/plain)
2009-09-30 18:39 UTC, Alexey Torkhov
no flags Details

Description Alexey Torkhov 2009-09-30 18:39:51 UTC
abrt detected a crash.


How to reproduce
-----
1.
2.
3.


Comment
-----
Click on NM applet icon.

Additional information
======


Attached files
----
backtrace

cmdline
-----
nm-applet --sm-disable 


component
-----
NetworkManager


executable
-----
/usr/bin/nm-applet


kernel
-----
2.6.31-33.fc12.x86_64


package
-----
NetworkManager-gnome-1:0.7.996-3.git20090928.fc12


reason
-----
Process was terminated by signal 6

Comment 1 Alexey Torkhov 2009-09-30 18:39:54 UTC
Created attachment 363215 [details]
File: backtrace

Comment 2 Alexey Torkhov 2009-09-30 18:45:20 UTC
This looks like a blocker, as crash repeats every time I click on nm-applet and it was working before.

Comment 3 Dan Williams 2009-10-02 16:26:11 UTC
*** Bug 526572 has been marked as a duplicate of this bug. ***

Comment 4 Dan Williams 2009-10-02 23:50:42 UTC
*** Bug 526954 has been marked as a duplicate of this bug. ***

Comment 5 Adam Williamson 2009-10-05 16:36:58 UTC
This is intended to be fixed in:

http://koji.fedoraproject.org/koji/buildinfo?buildID=134947

can you please test that build and report?

Dan / Matthias, can you keep an eye on this and file a tag request as soon as the fix is confirmed? We're on a tight schedule for the beta..

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 6 Alexey Torkhov 2009-10-05 16:44:28 UTC
No more crash with new build.

Comment 7 Adam Williamson 2009-10-05 16:58:24 UTC
OK. I will also regression-test this build. Dan / Matthias, I note that there's no NetworkManager-openvpn rebuild for this NM build yet, and the NetworkManager-vpnc rebuild for it failed; both of those would need fixing before it could be tagged, I guess...

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 8 James Laska 2009-10-05 17:17:35 UTC
Moving to MODIFIED, based on comments #5 and #6.  Awaiting proper tagging of the latest NM package before moving to CLOSED RAWHIDE.

Comment 9 Dan Williams 2009-10-05 18:39:55 UTC
It's been tagged.

Comment 10 Dan Williams 2009-10-13 18:33:55 UTC
*** Bug 528617 has been marked as a duplicate of this bug. ***

Comment 11 Dan Williams 2009-10-13 18:37:38 UTC
*** Bug 528325 has been marked as a duplicate of this bug. ***

Comment 12 Dan Williams 2009-10-13 18:38:13 UTC
*** Bug 528282 has been marked as a duplicate of this bug. ***

Comment 13 Dan Williams 2009-10-21 23:40:59 UTC
*** Bug 526553 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.