Bug 526598 - [abrt] crash detected in yumex-2.9.1-1.fc12
Summary: [abrt] crash detected in yumex-2.9.1-1.fc12
Keywords:
Status: CLOSED DUPLICATE of bug 525843
Alias: None
Product: Fedora
Classification: Fedora
Component: yumex
Version: rawhide
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tim Lauridsen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b14f1733
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-30 23:49 UTC by Flóki Pálsson
Modified: 2009-10-01 08:51 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-10-01 08:51:04 UTC


Attachments (Terms of Use)
File: backtrace (1.47 KB, text/plain)
2009-09-30 23:49 UTC, Flóki Pálsson
no flags Details

Description Flóki Pálsson 2009-09-30 23:49:56 UTC
abrt detected a crash.


How to reproduce
-----
1.
2.
3.


Additional information
======


Attached files
----
backtrace

cmdline
-----
/usr/bin/python /usr/share/yumex/yum_childtask.pyc 2 True False 


component
-----
yumex


executable
-----
/usr/share/yumex/yum_childtask.pyc


kernel
-----
2.6.31.1-48.fc12.x86_64


package
-----
yumex-2.9.1-1.fc12


uuid
-----
b14f1733

Comment 1 Flóki Pálsson 2009-09-30 23:49:59 UTC
Created attachment 363265 [details]
File: backtrace

Comment 2 Tim Lauridsen 2009-10-01 08:51:04 UTC
This is fixed upstream in commit 502c1126df77e742edb417f787bd68071566c793

*** This bug has been marked as a duplicate of bug 525843 ***


Note You need to log in before you can comment on or make changes to this bug.