Bug 526643 - system-config-samba help is not loading
Summary: system-config-samba help is not loading
Keywords:
Status: CLOSED DUPLICATE of bug 493869
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-samba
Version: 12
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Nils Philippsen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-10-01 09:09 UTC by Shankar Prasad
Modified: 2015-04-21 04:34 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-12-30 17:01:25 UTC
Type: ---


Attachments (Terms of Use)
screenshot for system-config-samba help file error (57.16 KB, image/png)
2009-10-01 09:09 UTC, Shankar Prasad
no flags Details

Description Shankar Prasad 2009-10-01 09:09:49 UTC
Created attachment 363294 [details]
screenshot for system-config-samba help file error

Description of problem:
system-config-samba  help file is not being loaded. It gives the following error:
The requested URI "ghelp:system-config-nfs" is invalid. 

Screenshot attached.

Version-Release number of selected component (if applicable):
system-config-samba-1.2.83-1.fc12.noarch

Steps to Reproduce:
1.Run system-config-samba as root
2.Click on "Help" button

Comment 1 Shankar Prasad 2009-10-01 09:11:29 UTC
Oops... made a mistake is above desciption. The error displayed is:
The requested URI "ghelp:system-config-samba" is invalid

Comment 2 Ani Peter 2009-10-24 09:12:29 UTC
ping

Comment 3 Bug Zapper 2009-11-16 13:09:15 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 12 development cycle.
Changing version to '12'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 4 Nils Philippsen 2009-12-30 17:01:25 UTC

*** This bug has been marked as a duplicate of bug 493869 ***


Note You need to log in before you can comment on or make changes to this bug.