Bug 526670 - Notification area sometimes just a grey block
Notification area sometimes just a grey block
Status: CLOSED DUPLICATE of bug 510249
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
: 526672 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-10-01 07:11 EDT by Tim Waugh
Modified: 2009-10-01 21:54 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-01 21:54:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2009-10-01 07:11:45 EDT
Description of problem:
Often when I log in the notification area is just a grey block.  My panel is slightly transparent, but the grey-block notification area has no transparency.

The status icons it contains are clickable, but not visible -- if I can guess where one is, I can click or right-click it.

Logging out and logging back in usually cures it, but this morning it took 4 attempts.

Some sort of race condition?

Version-Release number of selected component (if applicable):
gnome-panel-2.28.0-1.fc12.x86_64

How reproducible:
Often.
Comment 1 Matthias Clasen 2009-10-01 21:45:05 EDT
*** Bug 526672 has been marked as a duplicate of this bug. ***
Comment 2 Matthias Clasen 2009-10-01 21:54:06 EDT
This is a gtk issue, actually.

*** This bug has been marked as a duplicate of bug 510249 ***

Note You need to log in before you can comment on or make changes to this bug.