Bug 526741 - [abrt] crash detected in empathy-2.28.0-1.fc12
Summary: [abrt] crash detected in empathy-2.28.0-1.fc12
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: empathy
Version: rawhide
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Gordon
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8191b3e47694dc0d008770d3eed...
: 526008 528019 529520 530475 530918 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-10-01 15:44 UTC by Tomas Pelka
Modified: 2009-10-27 01:10 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-10-27 01:10:06 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (11.26 KB, text/plain)
2009-10-01 15:44 UTC, Tomas Pelka
no flags Details

Description Tomas Pelka 2009-10-01 15:44:37 UTC
abrt detected a crash.


How to reproduce
-----
1.
2.
3.


Additional information
======


Attached files
----
backtrace

cmdline
-----
/usr/libexec/megaphone-applet --oaf-activate-iid=OAFIID:GNOME_Megaphone_Applet_Factory --oaf-ior-fd=31 


component
-----
empathy


executable
-----
/usr/libexec/megaphone-applet


kernel
-----
2.6.31.1-56.fc12.x86_64


package
-----
empathy-2.28.0-1.fc12


reason
-----
Process was terminated by signal 11

Comment 1 Tomas Pelka 2009-10-01 15:44:40 UTC
Created attachment 363364 [details]
File: backtrace

Comment 2 Brian Pepple 2009-10-01 16:19:28 UTC
*** Bug 526008 has been marked as a duplicate of this bug. ***

Comment 3 Brian Pepple 2009-10-08 16:08:46 UTC
*** Bug 528019 has been marked as a duplicate of this bug. ***

Comment 4 Brian Pepple 2009-10-23 03:34:41 UTC
*** Bug 530475 has been marked as a duplicate of this bug. ***

Comment 5 Brian Pepple 2009-10-26 04:21:00 UTC
*** Bug 530918 has been marked as a duplicate of this bug. ***

Comment 6 Brian Pepple 2009-10-26 04:22:06 UTC
*** Bug 529520 has been marked as a duplicate of this bug. ***

Comment 7 Brian Pepple 2009-10-27 01:10:06 UTC
We've disabled building the empathy applets (empathy-2.28.1.1-2.fc12), since upstream isn't maintaining them anymore and are planning to drop the code in the next release.

If someone feels strongly about having the applets and wants to fix them I'd be open to rebuilding them for F12, but I'm not sure it's worth the effort since the code is going away.


Note You need to log in before you can comment on or make changes to this bug.