Bug 526755 - [abrt] crash detected in yum-utils-1.1.23-3.fc12
[abrt] crash detected in yum-utils-1.1.23-3.fc12
Status: CLOSED DUPLICATE of bug 525843
Product: Fedora
Classification: Fedora
Component: yum-utils (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
abrt_hash:b14f1733
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-10-01 13:09 EDT by Zack Cerza
Modified: 2014-01-21 18:11 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-01 13:28:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (1.38 KB, text/plain)
2009-10-01 13:09 EDT, Zack Cerza
no flags Details

  None (edit)
Description Zack Cerza 2009-10-01 13:09:44 EDT
abrt detected a crash.


How to reproduce
-----
1.
2.
3.


Comment
-----
I saw this after running yum-complete-transaction, which I did after a simple yum update failed.

/ has 1.3GB free at the moment.

Additional information
======


Attached files
----
backtrace

cmdline
-----
/usr/bin/python -tt /usr/sbin/yum-complete-transaction 


component
-----
yum-utils


executable
-----
/usr/sbin/yum-complete-transaction


kernel
-----
2.6.31.1-48.fc12.x86_64


package
-----
yum-utils-1.1.23-3.fc12


uuid
-----
b14f1733
Comment 1 Zack Cerza 2009-10-01 13:09:47 EDT
Created attachment 363372 [details]
File: backtrace
Comment 2 Zack Cerza 2009-10-01 13:11:05 EDT
The original traceback was:

Traceback (most recent call last):
  File "/usr/share/PackageKit/helpers/yum/yumBackend.py", line 1990, in _runYumTransaction
    rpmDisplay=rpmDisplay)
  File "/usr/lib/python2.6/site-packages/yum/__init__.py", line 3940, in processTransaction
    self._doTransaction(callback,display=rpmDisplay)
  File "/usr/lib/python2.6/site-packages/yum/__init__.py", line 4054, in _doTransaction
    self.runTransaction( cb=cb )
  File "/usr/lib/python2.6/site-packages/yum/__init__.py", line 1081, in runTransaction
    self.history.end(rpmdbv, 2, errors=errors)
  File "/usr/lib/python2.6/site-packages/yum/history.py", line 385, in end
    self._log_errors(errors)
  File "/usr/lib/python2.6/site-packages/yum/history.py", line 351, in _log_errors
    (tid, msg) VALUES (?, ?)""", (self._tid, error))
  File "/usr/lib/python2.6/site-packages/yum/sqlutils.py", line 168, in executeSQLQmark
    return cursor.execute(query, params)
InterfaceError: Error binding parameter 1 - probably unsupported type.
Comment 3 James Antill 2009-10-01 13:28:09 EDT

*** This bug has been marked as a duplicate of bug 525843 ***

Note You need to log in before you can comment on or make changes to this bug.