Bug 527118 - [abrt] crash detected in firefox-3.5.3-1.fc12
[abrt] crash detected in firefox-3.5.3-1.fc12
Status: CLOSED DUPLICATE of bug 543875
Product: Fedora
Classification: Fedora
Component: swfdec (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
abrt_hash:9ff39c552118d31e617cab12a2e...
:
Depends On:
Blocks: F12Target
  Show dependency treegraph
 
Reported: 2009-10-04 12:44 EDT by Nicolas Mailhot
Modified: 2009-12-14 18:13 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-14 18:13:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (59.52 KB, text/plain)
2009-10-04 12:44 EDT, Nicolas Mailhot
no flags Details

  None (edit)
Description Nicolas Mailhot 2009-10-04 12:44:45 EDT
abrt detected a crash.


How to reproduce
-----
1.
2.
3.


Comment
-----
Open complex page
Select scrollbar
Scroll up and down very fast while the page is loading

Additional information
======


Attached files
----
backtrace

cmdline
-----
/usr/lib64/firefox-3.5.3/firefox 


component
-----
firefox


executable
-----
/usr/lib64/firefox-3.5.3/firefox


kernel
-----
2.6.31.1-56.fc12.x86_64


package
-----
firefox-3.5.3-1.fc12


reason
-----
Process was terminated by signal 11
Comment 1 Nicolas Mailhot 2009-10-04 12:44:48 EDT
Created attachment 363601 [details]
File: backtrace
Comment 2 Martin Stransky 2009-10-04 15:29:26 EDT
swfdec_as_frame.c does not come from firefox dude...
Comment 3 Matěj Cepl 2009-12-14 18:13:56 EST

*** This bug has been marked as a duplicate of bug 543875 ***

Note You need to log in before you can comment on or make changes to this bug.