Bug 527184 - 8.4 section of Installation Guide still refers to `service rhn-satellite stop`
Summary: 8.4 section of Installation Guide still refers to `service rhn-satellite stop`
Keywords:
Status: CLOSED DUPLICATE of bug 531961
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Documentation
Version: 530
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: John Ha
QA Contact: Joshua Wulf
URL:
Whiteboard:
Depends On:
Blocks: sat531-docs2
TreeView+ depends on / blocked
 
Reported: 2009-10-05 07:52 UTC by Jan Hutař
Modified: 2014-10-19 22:57 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-11-04 06:29:15 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Jan Hutař 2009-10-05 07:52:12 UTC
Description of problem:
8.4 section of "Installation Guide" still refers to `service rhn-satellite stop` instead of plain `rhn-satellite stop`.


Version-Release number of selected component (if applicable):
rhn-i18n-guides-5.3.0.9-1.el5sat


How reproducible:
always


Steps to Reproduce:
1. Check these URLs:
   https://SAT/rhn/help/satellite/en-US/s2-rhn-db-control-backup.jsp
   https://SAT/rhn/help/satellite/en-US/s2-rhn-db-control-verify.jsp
   https://SAT/rhn/help/satellite/en-US/s2-rhn-db-control-restore.jsp


Actual results:
For example:
To conduct a backup, shut down the database and related services first by issuing the following command as root: 
service rhn-satellite stop


Expected results:
To conduct a backup, shut down the database and related services first by issuing the following command as root: 
rhn-satellite stop

Comment 1 John Ha 2009-11-04 06:29:15 UTC
Duplicate of 531961 (and has been fixed). Thanks!

*** This bug has been marked as a duplicate of bug 531961 ***


Note You need to log in before you can comment on or make changes to this bug.