Bug 527257 - Can't mount NFS
Can't mount NFS
Status: CLOSED DUPLICATE of bug 528537
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-10-05 11:35 EDT by Kamil Páral
Modified: 2009-10-13 13:34 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-13 13:34:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
gui error (106.90 KB, image/png)
2009-10-05 11:35 EDT, Kamil Páral
no flags Details
console error (8.95 KB, image/png)
2009-10-05 11:35 EDT, Kamil Páral
no flags Details
logs (27.53 KB, application/x-gzip)
2009-10-05 11:36 EDT, Kamil Páral
no flags Details

  None (edit)
Description Kamil Páral 2009-10-05 11:35:01 EDT
Description of problem:
Can't mount NFS from GUI nor from shell in anaconda 12.32. Mounting waits for 30sec and after that prints an error message.
I have run anaconda 12.31 on the same machine and mounting works.
Tested several times.

Version-Release number of selected component (if applicable):
anaconda 12.32

How reproducible:
always
Comment 1 Kamil Páral 2009-10-05 11:35:34 EDT
Created attachment 363694 [details]
gui error
Comment 2 Kamil Páral 2009-10-05 11:35:55 EDT
Created attachment 363695 [details]
console error
Comment 3 Kamil Páral 2009-10-05 11:36:11 EDT
Created attachment 363696 [details]
logs
Comment 4 Kamil Páral 2009-10-07 07:59:44 EDT
anaconda 12.33 still doesn't work
Comment 5 James Laska 2009-10-08 11:14:14 EDT
I could be wrong, but the attachment#363695 [details] looks like a server configuration issue.  I think if you get "Operation not permitted" there should be a corresponding failure reason in the logs on the server.  Any luck with the server options?

Another thing clumens thought, could be version differences between the nfs server and client.  I think the logs from the server should expose this failure though.
Comment 6 Radek Vykydal 2009-10-08 12:55:40 EDT
(In reply to comment #5)


I have experienced the same issue as Kamil with brno nfs server.

> Another thing clumens thought, could be version differences between the nfs
> server and client.  I think the logs from the server should expose this failure
> though.  

I am inclined to this theory, can't it be something similar to bug #526470?
Adding v3 option in installer shell fixes the mount for me.
Comment 7 Kamil Páral 2009-10-12 07:44:25 EDT
Vadim has confirmed there is some problem and is currently looking at it. It may be a Brno's office configuration problem and not anaconda problem.
Comment 8 Radek Vykydal 2009-10-13 12:11:20 EDT
https://bugzilla.redhat.com/show_bug.cgi?id=528537#c4 might be interesting here
Comment 9 Chris Lumens 2009-10-13 13:34:46 EDT

*** This bug has been marked as a duplicate of bug 528537 ***

Note You need to log in before you can comment on or make changes to this bug.