Bug 527702 - Request for update: diffstat-1.51
Summary: Request for update: diffstat-1.51
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: diffstat
Version: 11
Hardware: All
OS: All
low
low
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 527851 (view as bug list)
Depends On:
Blocks: 533354
TreeView+ depends on / blocked
 
Reported: 2009-10-07 12:22 UTC by Moritz Barsnick
Modified: 2009-12-01 04:15 UTC (History)
2 users (show)

Fixed In Version: 1.51-1.fc11
Doc Type: Bug Fix
Doc Text:
Clone Of:
: 533354 (view as bug list)
Environment:
Last Closed: 2009-12-01 04:15:00 UTC
Type: ---


Attachments (Terms of Use)

Description Moritz Barsnick 2009-10-07 12:22:59 UTC
Description of problem:
The packaged diffstat (1.43) is quite outdated, it's 2.5 years old. More recent versions are available.

Version-Release number of selected component (if applicable):
1.43-10

How reproducible:
always

Steps to Reproduce:
1. rpm -q diffstat
  
Actual results:
1.43-10

Expected results:
1.50-1

Additional info:
I don't see any particular regressions or dependencies which speak against this. OTOH, the changelog shows some nice enhancements (e.g. xz support - oh yeah, that's a new dependency if BR'd).

Probably too late for F12? Oops.

Comment 1 Tim Waugh 2009-10-07 12:44:11 UTC
I've added a line for diffstat to this page now:
  https://fedoraproject.org/wiki/Upstream_Release_Monitoring

Sorry I didn't spot this myself.

Comment 2 Tim Waugh 2009-10-08 09:04:34 UTC
*** Bug 527851 has been marked as a duplicate of this bug. ***

Comment 3 Fedora Update System 2009-10-31 14:38:39 UTC
diffstat-1.50-1.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/diffstat-1.50-1.fc11

Comment 4 Fedora Update System 2009-11-04 12:01:18 UTC
diffstat-1.50-1.fc11 has been pushed to the Fedora 11 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update diffstat'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F11/FEDORA-2009-10899

Comment 5 Fedora Update System 2009-11-10 17:44:11 UTC
diffstat-1.51-1.fc11 has been pushed to the Fedora 11 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update diffstat'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F11/FEDORA-2009-10899

Comment 6 Fedora Update System 2009-12-01 04:14:48 UTC
diffstat-1.51-1.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.