Bug 527991 - Editing existing partition results in - The mountpoint '/' is in use. Please pick another
Editing existing partition results in - The mountpoint '/' is in use. Please...
Status: CLOSED DUPLICATE of bug 526697
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-10-08 10:34 EDT by James Laska
Modified: 2013-09-02 02:41 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-08 10:48:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot.png (141.83 KB, image/png)
2009-10-08 10:34 EDT, James Laska
no flags Details
anaconda.log (103.61 KB, text/plain)
2009-10-08 10:37 EDT, James Laska
no flags Details
storage.log (203.35 KB, text/plain)
2009-10-08 10:37 EDT, James Laska
no flags Details
program.log (1.05 KB, text/plain)
2009-10-08 10:38 EDT, James Laska
no flags Details

  None (edit)
Description James Laska 2009-10-08 10:34:47 EDT
Created attachment 364120 [details]
Screenshot.png

Description of problem:

While testing https://fedoraproject.org/wiki/QA:Testcase_Partitioning_Rootfs2ndVolumeRaid10Raid10, I created both RAID10 devices, then clicked 'edit' on the first /dev/md0 device ('/'), and selected "Encrypt", then OK.

It doesn't allow me to save the changes

Version-Release number of selected component (if applicable):

 * anaconda-12.33 + http://people.fedoraproject.org/~jwrdegoede/raid-test-day-upd-x86_64.img

How reproducible:


Steps to Reproduce:

 * https://fedoraproject.org/wiki/QA:Testcase_Partitioning_Rootfs2ndVolumeRaid10Raid10
  
Actual results:

 * See attached screenshot.

Expected results:

 * If I edit an existing '/' partition, clicking OK after making changes should accept the changes

Additional info:
Comment 1 James Laska 2009-10-08 10:37:23 EDT
Created attachment 364121 [details]
anaconda.log
Comment 2 James Laska 2009-10-08 10:37:43 EDT
Created attachment 364122 [details]
storage.log
Comment 3 James Laska 2009-10-08 10:38:02 EDT
Created attachment 364123 [details]
program.log
Comment 4 Chris Lumens 2009-10-08 10:48:45 EDT

*** This bug has been marked as a duplicate of bug 526697 ***

Note You need to log in before you can comment on or make changes to this bug.