Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 528009 - Grsync fails to start
Summary: Grsync fails to start
Keywords:
Status: CLOSED DUPLICATE of bug 524169
Alias: None
Product: Fedora
Classification: Fedora
Component: grsync
Version: 11
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Sebastian Vahl
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-10-08 15:22 UTC by chris desjardins
Modified: 2009-10-08 15:24 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-10-08 15:24:27 UTC
Type: ---


Attachments (Terms of Use)

Description chris desjardins 2009-10-08 15:22:44 UTC
Description of problem:

When I go to launch grsync nothing happens. Launching it from the terminal I see the following:

[christopher@leonidas PDF Viewer]$ grsync

(grsync:24022): Gtk-CRITICAL **: gtk_combo_box_append_text: assertion `GTK_IS_LIST_STORE (combo_box->priv->model)' failed


Version-Release number of selected component (if applicable):
0.9.1

How reproducible:
Always

Steps to Reproduce:
1. Launch grsync 
  
Actual results:
Nothing

Expected results:
Grsync should launch

Additional info:

Comment 1 chris desjardins 2009-10-08 15:24:27 UTC

*** This bug has been marked as a duplicate of bug 524169 ***


Note You need to log in before you can comment on or make changes to this bug.