Bug 52821 - printconf does not work with SMB printer
printconf does not work with SMB printer
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: printconf (Show other bugs)
7.1
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-29 13:48 EDT by Ron Magoun
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-31 14:32:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ron Magoun 2001-08-29 13:48:02 EDT
Description of Problem:
Created an SMB printer with printconf-gui and attempted to print test 
pages.  lpstat showed that the prints failed.  The configuration 
information is correct (it works on a 6.2 system that uses printtool).

Version-Release number of selected component (if applicable):
printconf 0.2.12-1 and printconf-gui 0.2.12-1

How Reproducible:
everytime

Steps to Reproduce:
1. use printconf-gui to configure an SMB postscript printer.
2. Print a test page
3. 

Actual Results:
The page never printed, and lpstat showed that the printjob was removed 
due to an error.

Expected Results:
Test page should have printed.

Additional Information:
The workaround to this is to unistall the printconf and printconf-gui 
rpms, and download and install printtool-3.54-1 and 
rhs-printfilters-1.81-1 rpms.  When you bring up printtool you will have 
to delete the current entries, recreate them and restart lpd, but then 
printing will work.
Comment 1 Tim Waugh 2002-01-10 08:00:37 EST
Are you still having this problem now?  It might be because of bug #43905.
Comment 2 Ron Magoun 2002-01-31 14:31:55 EST
printconf works properly as of 7.2.  My configuration did use forward slashes 
as indicated in #43905, but since I upgraded to 7.2 my configuration works 
properly.
Comment 3 Tim Waugh 2002-01-31 14:42:04 EST
Okay, thanks for getting back to me.  Marking as fixed in the current release.

Note You need to log in before you can comment on or make changes to this bug.