Bug 43905 - Network Windows printer no longer works!
Network Windows printer no longer works!
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: printconf (Show other bugs)
7.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Tim Waugh
Brock Organ
:
: 37726 51621 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-06-07 17:32 EDT by John Nelson
Modified: 2007-04-18 12:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-16 12:35:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Nelson 2001-06-07 17:32:32 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.2-2 i686; en-US; rv:0.9)
Gecko/20010505

Description of problem:
I recently installed Redhat 7.1 and now print jobs are
no longer sent to the network printer.  I use an HP 4MP
laser printer connected to a Windows 98 box running WinProxy
firewall/proxy server.  The printer still works from the
Windows box and other network services do too... but when
I queue jobs from the Redhat 7.1 box, the jobs are removed
with 3-retries and never sent to the Windows box for printing.

I've gone over every setting in printtool and also sent test
pages from there.  No go.

How reproducible:
Always

Steps to Reproduce:
1.echo "hi" | lpr or similar print commands
2.nothing comes out of the printer
3.try printtool test page
4. nada

	

Actual Results:  no printout

Expected Results:  should have gotten a test page sent to the winproxy
box which would forward to the printer attached to the
parallel port.


Additional info:

It's almost certainly a "services" kind of thing.
Maybe xinetd.d configuration but I sure can't find it.

I list this as a high severity ticket just cause I need
this working and can't get it to work!

Appreciate some email clueing me in on what's wrong if
this is a configuration issue.  I asked the forum on
Redhat.com but no one had any answers.
Comment 1 Paul Johnson 2001-06-08 10:40:55 EDT
This is a smb configuration problem. I've found elsewhere in this site that in
printconf you are supposed to use / instead of \ in giving the address of the
samba shared printer.

Even after that fix, some postscript printers seem not to work, and I've
reinstalled RH7.0's printtool to make it work again.
Comment 2 Tim Waugh 2002-01-10 06:49:29 EST
It needs to be fixed to understand backslashes as well as forward slashes, I 
think.
Comment 3 Tim Waugh 2002-01-10 07:56:11 EST
*** Bug 51621 has been marked as a duplicate of this bug. ***
Comment 4 Tim Waugh 2002-01-10 08:52:58 EST
*** Bug 37726 has been marked as a duplicate of this bug. ***
Comment 5 Tim Waugh 2002-01-25 08:56:53 EST
Has anyone who has had this problem tried upgrading to 7.2, and if so did the
problem go away?  This looks like it might have been fixed after 7.1 was
released.
Comment 6 Tim Waugh 2005-09-16 12:35:47 EDT
No feedback.

Note You need to log in before you can comment on or make changes to this bug.