Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 528282 - [abrt] crash detected in NetworkManager-gnome-1:0.7.996-3.git20090928.fc12
Summary: [abrt] crash detected in NetworkManager-gnome-1:0.7.996-3.git20090928.fc12
Keywords:
Status: CLOSED DUPLICATE of bug 526535
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager
Version: rawhide
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:043267af54955ac9a629b7bb089...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-10-10 20:44 UTC by Saikat Guha
Modified: 2009-10-13 18:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-10-13 18:38:13 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (12.54 KB, text/plain)
2009-10-10 20:44 UTC, Saikat Guha
no flags Details

Description Saikat Guha 2009-10-10 20:44:24 UTC
abrt detected a crash.


How to reproduce
-----
1.
2.
3.


Comment
-----
Clicked on applet. Was not associated with any wi-fi network at the time.

Additional information
======


Attached files
----
backtrace

cmdline
-----
nm-applet --sm-disable 


component
-----
NetworkManager


executable
-----
/usr/bin/nm-applet


kernel
-----
2.6.31.1-56.fc12.x86_64


package
-----
NetworkManager-gnome-1:0.7.996-3.git20090928.fc12


reason
-----
Process was terminated by signal 6

Comment 1 Saikat Guha 2009-10-10 20:44:27 UTC
Created attachment 364352 [details]
File: backtrace

Comment 2 Dan Williams 2009-10-13 18:38:13 UTC

*** This bug has been marked as a duplicate of bug 526535 ***


Note You need to log in before you can comment on or make changes to this bug.