This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 528300 - Can't boot when there is a LUKS partition
Can't boot when there is a LUKS partition
Status: CLOSED DUPLICATE of bug 527426
Product: Fedora
Classification: Fedora
Component: plymouth (Show other bugs)
rawhide
All Linux
low Severity urgent
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-10-11 00:15 EDT by Amadeus
Modified: 2009-10-14 10:18 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-14 10:18:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Amadeus 2009-10-11 00:15:26 EDT
Using the latest Rawhide live cd, it does KMS at the boot process, and then stops.

If I remove "quiet rhgb" from the GRUB kernel parameter I can see it is because it have found my LUKS encrypted /home partition and asks for a passphrase.

If I leave "quiet rhgb" and add "nomodesetting" almost the same happens. Here here I see the loader bar at the buttom for less than a second, but still the curser it just the top left corner, if no information that it waits for a LUKS passphrase.
Comment 1 Ray Strode [halfline] 2009-10-14 10:18:48 EDT

*** This bug has been marked as a duplicate of bug 527426 ***

Note You need to log in before you can comment on or make changes to this bug.