Bug 52843 - "mkkickstart" and Roswell RC1
Summary: "mkkickstart" and Roswell RC1
Status: CLOSED DUPLICATE of bug 53073
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mkkickstart   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-29 21:54 UTC by Rogelio Noriega
Modified: 2007-04-18 16:36 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-30 19:08:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rogelio Noriega 2001-08-29 21:54:56 UTC
Description of Problem:

"mkkickstart" Does not create correct partitions of running 
system. "mkkickstart > ks.cfg" creates entries in ks.cfg for swap none of 
the other partitions from the running system are added to the file.

anaconda-ks.cfg created during install have the correct parttions, but if 
any partition has a start and end cylinder kickstart install fails.


Version-Release number of selected component (if applicable):


How Reproducible:100%


Steps to Reproduce:
1.type "mkkickstart > ks.cfg" and compare with anaconda-ks.cfg
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Matt Wilson 2001-09-10 16:24:52 UTC

*** This bug has been marked as a duplicate of 53073 ***

Comment 2 Rogelio Noriega 2001-09-10 16:47:51 UTC
ksconfig in RC2 is also broken when save file is selected the followinf error
occurrs.

Traceback (innermost last):
  File "/usr/lib/python1.5/site-packages/libglade.py", line 28, in __call__
    ret = apply(self.func, a)
  File "/usr/share/ksconfig/ksconfig_gui.py", line 161, in
on_activate_confirm_options
    buf = buf + self.basic_class.getData()
  File "/usr/share/ksconfig/basic.py", line 227, in getData
    print pure, salt
NameError: pure


Comment 3 Matt Wilson 2001-09-10 16:53:05 UTC
then file a bug against ksconfig...



Note You need to log in before you can comment on or make changes to this bug.