Bug 52855 - No way to configure networking without running X
No way to configure networking without running X
Status: CLOSED DUPLICATE of bug 51862
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
roswell
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-29 21:07 EDT by William Shotts
Modified: 2007-04-18 12:36 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-29 21:07:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description William Shotts 2001-08-29 21:07:38 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.3) Gecko/20010801

Description of problem:
If you do not have X installed (or working) there is no command line tool
for configuring the network.  netconfig (present with earlier versions of
RHL) is not installed by the workstation install.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install roswell using a workstation or custom install (anaconda did not
detect ne2000 card in machine)
2. Do not run X
3. No tool (that I can find) to setup a network. No netconfig, no linuxconf
is installed.
	

Additional info:
Comment 1 Jeremy Katz 2001-08-29 22:32:36 EDT

*** This bug has been marked as a duplicate of 51862 ***

Note You need to log in before you can comment on or make changes to this bug.