Bug 528579 - package cannot be installed as python-json is not provided
Summary: package cannot be installed as python-json is not provided
Keywords:
Status: CLOSED DUPLICATE of bug 503888
Alias: None
Product: Fedora
Classification: Fedora
Component: sugar-toolkit
Version: 12
Hardware: All
OS: Linux
low
high
Target Milestone: ---
Assignee: Simon Schampijer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-10-12 23:30 UTC by Michael S.
Modified: 2010-03-30 12:33 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-03-30 12:33:58 UTC
Type: ---


Attachments (Terms of Use)

Description Michael S. 2009-10-12 23:30:49 UTC
Description of problem:
sugar-toolkit requires python-json, but nothing provides it.

sugar-toolkit-0.86.0-1.fc12.i686 from rawhide has depsolving problems
  --> Missing Dependency: python-json is needed by package sugar-toolkit-0.86.0-1.fc12.i686 (rawhide)
Error: Missing Dependency: python-json is needed by package sugar-toolkit-0.86.0-1.fc12.i686 (rawhide)

This is related to bug #503888

Comment 1 Bug Zapper 2009-11-16 13:34:21 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 12 development cycle.
Changing version to '12'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 2 Peter Robinson 2010-03-30 12:33:58 UTC

*** This bug has been marked as a duplicate of bug 503888 ***


Note You need to log in before you can comment on or make changes to this bug.