Bug 528653 - unable to download kickstart file by nfs
unable to download kickstart file by nfs
Status: CLOSED DUPLICATE of bug 528537
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-10-13 04:26 EDT by He Rui
Modified: 2009-10-13 09:07 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-13 09:07:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description He Rui 2009-10-13 04:26:39 EDT
Description of problem:
Unable to obtain and download kickstart file by offering a nfs url.

Version-Release number of selected component (if applicable):
anaconda-12.36

How reproducible:
100%

Steps to Reproduce:
https://fedoraproject.org/wiki/QA/TestCases/KickstartKsNfsServerPathKsCfg
Comment 1 Chris Lumens 2009-10-13 09:07:17 EDT

*** This bug has been marked as a duplicate of bug 528537 ***

Note You need to log in before you can comment on or make changes to this bug.