This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 528812 - [abrt] crash detected in firefox [dbus - dbus-gproxy.c]
[abrt] crash detected in firefox [dbus - dbus-gproxy.c]
Status: CLOSED DUPLICATE of bug 533029
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Martin Stransky
Fedora Extras Quality Assurance
abrt_hash:b7d10385f8c029d00a3e17f3665...
:
Depends On:
Blocks: F12Target
  Show dependency treegraph
 
Reported: 2009-10-13 16:05 EDT by Matěj Cepl
Modified: 2009-11-16 09:38 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-11-16 09:38:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (50.09 KB, text/plain)
2009-10-13 16:05 EDT, Matěj Cepl
no flags Details

  None (edit)
Description Matěj Cepl 2009-10-13 16:05:39 EDT
abrt detected a crash.


How to reproduce
-----
1.
2.
3.


Additional information
======


Attached files
----
backtrace

cmdline
-----
/usr/lib64/firefox-3.5.3/firefox 


component
-----
firefox


executable
-----
/usr/lib64/firefox-3.5.3/firefox


kernel
-----
2.6.31.1-58.fc12.x86_64


package
-----
firefox-3.5.3-1.fc12


reason
-----
Process was terminated by signal 11
Comment 1 Matěj Cepl 2009-10-13 16:05:45 EDT
Created attachment 364645 [details]
File: backtrace
Comment 2 Matěj Cepl 2009-10-29 21:57:10 EDT
I believe this is the duplicate of bug 491086 with a better backtrace. Martin, what do you think?
Comment 3 Matěj Cepl 2009-10-29 22:07:44 EDT
(In reply to comment #2)
> I believe this is the duplicate of bug 491086 with a better backtrace. Martin,
> what do you think?  

That I am wrong. The crash is somewhere in dbus. Reassigning.
Comment 4 Matthias Clasen 2009-11-11 20:10:17 EST
If you look closely, this is a crash while handling the NotificationClosed signal.

See 

    0x7f59060d5cc0 "org-freedesktop-Notifications-NotificationClosed"

halfway through the stacktrace. Might be worth looking over the patch that makes firefox use libnotify to see if it does somehing fishy with that signal.
Comment 5 Martin Stransky 2009-11-16 09:38:56 EST
Looks like a dupe of Bug 533029

*** This bug has been marked as a duplicate of bug 533029 ***

Note You need to log in before you can comment on or make changes to this bug.