Bug 528880 - password prompt for encrypted root doesn't appear
password prompt for encrypted root doesn't appear
Status: CLOSED DUPLICATE of bug 527426
Product: Fedora
Classification: Fedora
Component: plymouth (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-10-14 03:29 EDT by Daniel Mach
Modified: 2009-10-14 10:19 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-14 10:19:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Daniel Mach 2009-10-14 03:29:00 EDT
Password prompt for encrypted root doesn't appear.
All I see is a cursor on a blank screen.
When I press alt-tab, screen is switched to "normal view" and I can see the password prompt. Another problem is, that alt-tab generates a character which is passed to this prompt.

Additional info:
plymouth-0.8.0-0.2009.29.09.9.fc12.i686
radeon (ATI Technologies Inc Radeon Mobility X1400) with nomodeset
Comment 1 Ray Strode [halfline] 2009-10-14 10:19:24 EDT

*** This bug has been marked as a duplicate of bug 527426 ***

Note You need to log in before you can comment on or make changes to this bug.