Bug 529006 - (plymouth w/o KMS) Encryption password prompt does not appear until ESC button
(plymouth w/o KMS) Encryption password prompt does not appear until ESC button
Status: CLOSED DUPLICATE of bug 527426
Product: Fedora
Classification: Fedora
Component: plymouth (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F12Blocker/F12FinalBlocker
  Show dependency treegraph
 
Reported: 2009-10-14 11:23 EDT by Warren Togami
Modified: 2009-10-14 11:38 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-14 11:38:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Warren Togami 2009-10-14 11:23:22 EDT
plymouth-0.8.0-0.2009.29.09.9.fc12

Boot F12 on a system not capable of KMS (like kvm).  The blue text progress bar appears for a split second, but the screen goes to black with a blinking cursor.  Upon hitting ESC the user sees that they need to type the passphrase to unlock encrypted root.
Comment 1 Ray Strode [halfline] 2009-10-14 11:38:35 EDT

*** This bug has been marked as a duplicate of bug 527426 ***

Note You need to log in before you can comment on or make changes to this bug.