Bug 529027 - rfcomm.conf: bind option ignored
rfcomm.conf: bind option ignored
Status: CLOSED DUPLICATE of bug 477890
Product: Fedora
Classification: Fedora
Component: bluez (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-10-14 13:13 EDT by Stefan Bradl
Modified: 2009-10-14 14:10 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-14 14:10:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stefan Bradl 2009-10-14 13:13:47 EDT
Description of problem:
devices with the option "bind yes;" in /etc/bluetooth/rfcomm.conf
should be automatically bound at startuo but they are not.


Steps to Reproduce:
1. try to use a device from rfcomm.conf with the "bind yes" option
  
Actual results:
no communication possible

Expected results:
same as after manually running "rfcomm bind rfcomm0"

Additional info:
Comment 1 Bastien Nocera 2009-10-14 14:10:06 EDT
Install bluez-compat

*** This bug has been marked as a duplicate of bug 477890 ***

Note You need to log in before you can comment on or make changes to this bug.