Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 529166 - Issues with empathy on gtalk on natted networks
Summary: Issues with empathy on gtalk on natted networks
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: empathy
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Gordon
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: 494985
TreeView+ depends on / blocked
 
Reported: 2009-10-15 09:51 UTC by Peter Robinson
Modified: 2018-04-11 07:50 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-10-26 22:07:00 UTC
Type: ---


Attachments (Terms of Use)

Description Peter Robinson 2009-10-15 09:51:31 UTC
On both my home network and BTOpenZone public wifi networks empathy doesn't work properly with my gtalk account. It connects just fine and I can see contact's status etc. I can connect to them for a IM chat and they can see what I type but  I never get any response from what they type. I've tried this with only empathy connected to my gtalk account and also with the web talk signed in within google mail (to see that I actually get their response). This is using the latest rawhide versions, but I also saw it previously in the F-11 release before I upgraded.

Comment 1 Matěj Cepl 2009-10-23 13:56:26 UTC
Could we get please log with XMPP of the example session (Help/Debug), please?

Comment 2 Matěj Cepl 2009-10-23 14:07:54 UTC
Cannot reproduce ... connected through wifi to my home router, I am behind NAT and XMPP over GMail just works as expected. Please, update to the latest versions of both empathy and telepathy-gable from Rawhide and try to reproduce.

Comment 3 Peter Robinson 2009-10-23 14:11:11 UTC
Still occurs with the latest one.

Comment 4 Peter Robinson 2009-10-23 14:11:33 UTC
Will try the debugs later on this evening

Comment 5 Peter Robinson 2009-10-23 14:12:29 UTC
Oh, and pidgin works fine.

Comment 6 Peter Robinson 2009-10-26 22:07:00 UTC
Now works with the latest version 2.28.1 release when tested at home this evening. Thanks!


Note You need to log in before you can comment on or make changes to this bug.