Bug 52918 - MRTG homepage graphic wrong link
Summary: MRTG homepage graphic wrong link
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: mrtg   
(Show other bugs)
Version: roswell
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
: 56508 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-30 20:59 UTC by Piet E Barber
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-04 14:38:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Piet E Barber 2001-08-30 20:59:17 UTC
Description of Problem:
Link to the graphic on the MRTG homepage is wrong. 

MRTG stopped using '.gif' files a while ago, yet the 

Version-Release number of selected component (if applicable):
mrtg-2.9.6-6

install webserver
install mrtg
start webserver
go to (server)/mrtg/
Observe MRTG logo broken image.

How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
	
Patch index.html to point to the .png file instead of the .gif image.

Comment 1 Piet E Barber 2001-08-30 21:12:37 UTC
Actually, lots of images are broken. 
I've fixed them. 

I've put a patch on the following website, because I can't seem to upload to 
bugzilla anymore. (Don't rule out PEBCAK[1] here)

patch is at:
http://skylinesoaring.org/INCOMING/mrtg.patch

The patch is relative to /var/www/html/ 


[1] PEBCAK -- Problem Exists Between Chair And Keyboard


Comment 2 Nalin Dahyabhai 2001-11-01 20:42:24 UTC
Thanks for the heads-up.  This should be fixed in 2.9.17-1 and later, which will
show up in the next Raw Hide refresh.  Please reopen this bug if you find that
it has not been fixed.  Thanks!

Comment 3 Alec Voropay 2001-11-20 09:45:26 UTC
*** Bug 56508 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.