Bug 529778 - gdm doesn't give a login prompt
gdm doesn't give a login prompt
Status: CLOSED DUPLICATE of bug 527920
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-10-19 18:45 EDT by Andrew McNabb
Modified: 2015-01-14 18:23 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-21 15:00:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of gdm without any text fields (441.05 KB, image/png)
2009-10-19 18:45 EDT, Andrew McNabb
no flags Details

  None (edit)
Description Andrew McNabb 2009-10-19 18:45:49 EDT
Created attachment 365287 [details]
screenshot of gdm without any text fields

I installed Rawhide and found that I couldn't login because there was no text field on the login screen.  I'm attaching an image that demonstrates the problem.  There does not seem to be any helpful information in /var/log/gdm.  Is there any other information I can provide that would be helpful?  Thanks.
Comment 1 Andrew McNabb 2009-10-19 18:46:25 EDT
I suppose I should have mentioned that the system has gdm-2.28.0-9.fc12.x86_64.
Comment 2 Andrew McNabb 2009-10-21 15:00:11 EDT

*** This bug has been marked as a duplicate of bug 527920 ***

Note You need to log in before you can comment on or make changes to this bug.